Installation and Setup

At this time, no installation is required. Simply download the latest zip and extract it to the location of your choosing.

Note that .NET 4.5 is required to run the application (included as part of Windows 8).

In the future, an installer may be added for those who wish to use one.


Last edited Jul 22, 2014 at 10:59 PM by shurne, version 6